Template:Sandbox/VersionRange

From wowdev
Jump to: navigation, search
  • you can give expansionlevel and build for min and max. prefer giving all four
  • range
    {{Template:Sandbox/VersionRange|min_expansionlevel=1|max_expansionlevel=6|max_build=6.0.1.2334}}
    Vanilla … WoD (6.0.1.2334)
  • minimum only
    {{Template:Sandbox/VersionRange|min_expansionlevel=1}}
    ≥ Vanilla
  • maximum only
    {{Template:Sandbox/VersionRange|max_expansionlevel=1}}
    ≤ Vanilla
  • exclusive
    • min
      {{Template:Sandbox/VersionRange|min_expansionlevel=1|min_exclusive=1}}
      Vanilla
    • max
      {{Template:Sandbox/VersionRange|max_expansionlevel=1|max_exclusive=1}}
      Vanilla
    • range
      {{Template:Sandbox/VersionRange|min_expansionlevel=1|max_expansionlevel=6|max_build=6.0.1.2334|min_exclusive=1|max_exclusive=1}}
      Vanilla … < WoD (6.0.1.2334)
    • range
      {{Template:Sandbox/VersionRange|min_expansionlevel=1|max_expansionlevel=6|max_build=6.0.1.2334|min_exclusive=1}}
      Vanilla … WoD (6.0.1.2334)
    • range
      {{Template:Sandbox/VersionRange|min_expansionlevel=1|max_expansionlevel=6|max_build=6.0.1.2334|max_exclusive=1}}
      Vanilla … < WoD (6.0.1.2334)
    • TODO: let exclusive ranges look less shit.